quattroworld


D2 A8/S8 (1997 - 2003)
All messages | Search Forums | Return to D2 A8/S8 (1997 - 2003)
My FL sensors measure 1.6K ohm, both for the OEM sensors I took out and the A4 sensors...
Posted by: JFrahm (4193) on 2017-11-09 15:15:12
In Reply to: Dont know the ohm resistance posted by AUTO-UNION.US on 2017-11-09 13:15:35

Share | Report
...I am replacing them with. I am putting in 8E0927803A . The wiring harness is totally different but the sensor and mounting lug is the same and they are ten bucks each.

I do not think half an ohm is a realistic measurement for what is essentially an electric guitar pickup, maybe you are measuring the brake wear sensor wires?

The used OEM sensor shows some signs of light contact with the reluctor or maybe debris that works it's way in there.

I have had the front two A4 sensors in place for a few thousand miles but my ABS and TC is still a bit touchy and the cruise sometimes will not set or will unset if I hit a minor pavement ledge or other small bump. I'll replace the rears eventually and/or get some voltage data from all four sensors at the brain end. My theory is that the sensors all appear to work but one of them drops to a zero signal a bit too easily. Wheel speeds all look OK in VCDS but I do not know how to log that data while driving over some bumps or the like.
Thread:
post follow up

You must be registered and logged in to post. Please select an option:

Login with existing account
Create a new account

All messages | Search Forums | Return to D2 A8/S8 (1997 - 2003)